<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thegraphic.org/wp-content/cache/borlabs_cache/1/js/8bb0b74894fb474d9255bc08e64856eaf3e69446_https.js" as="script">
<link rel="preload" href="https://www.thegraphic.org/wp-content/cache/borlabs_cache/1/css/a85268b71048f3a4f7d656535394e8c5480312ce_https.css" as="style">
<link rel="stylesheet" href="https://www.thegraphic.org/wp-content/cache/borlabs_cache/1/css/a85268b71048f3a4f7d656535394e8c5480312ce_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thegraphic.org/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thegraphic.org/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thegraphic.org/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>What type of advertising do you like the least? &#8211; The Johnson County Graphic</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Johnson County Graphic &raquo; Feed" href="https://www.thegraphic.org/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Johnson County Graphic &raquo; Comments Feed" href="https://www.thegraphic.org/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Johnson County Graphic &raquo; What type of advertising do you like the least? Comments Feed" href="https://www.thegraphic.org/2021/02/16/277718/feed/" /> <meta property="og:title" content="What type of advertising do you like the least?"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thegraphic.org/2021/02/16/277718/"/><meta property="og:site_name" content="The Johnson County Graphic"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thegraphic.org/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.thegraphic.org/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegraphic.org/xmlrpc.php?rsd" /> <link rel='prev' title='Click To See Last weeks poll results' href='https://www.thegraphic.org/2021/02/16/last-weeks-poll-results/' /> <link rel="canonical" href="https://www.thegraphic.org/2021/02/16/277718/" /> <link rel='shortlink' href='https://www.thegraphic.org/?p=277718' /> <link rel="alternate" type="application/json+oembed" href="https://www.thegraphic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegraphic.org%2F2021%2F02%2F16%2F277718%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thegraphic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegraphic.org%2F2021%2F02%2F16%2F277718%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <style id="fl-theme-custom-css">#lfo_todays_date_widget-2 h2 {
    display: none;
}

.widget_execphp {
    font-weight: bold;
    padding-top: 20px;
}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.8.15'></script><script type="text/javascript" src="https://www.thegraphic.org/wp-content/cache/borlabs_cache/1/js/8bb0b74894fb474d9255bc08e64856eaf3e69446_https.js"></script></head> <body class="post-template-default single single-post postid-277718 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thegraphic.org/2021/02/16/277718/">What type of advertising do you like the least?</a></li> <li><a href="https://www.thegraphic.org/2021/02/16/last-weeks-poll-results/">Click To See Last weeks poll results</a></li> <li><a href="https://www.thegraphic.org/2021/02/16/the-graphic-classified-ads-are-now-online/">The Graphic Classified Ads Are Now Online. Classified Ad Deadline is 3 P.M. Friday.</a></li> <li><a href="https://www.thegraphic.org/2020/03/11/office-closed-march16-27/">To reduce health risks to our employees, The Graphic Office Is Closed until further notice . To contact our office please call 479-754-2005 or email us at <span class="__cf_email__" data-cfemail="abc5cedcd8ebdfc3ceccd9cadbc3c2c885c4d9cc">[email&#160;protected]</span></a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-main" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://2186.newstogo.us/editionviewer/default.aspx?Publication=fe78eb70-357a-4e30-9658-0e0ef5c2eba4">Week 3 Volume 27</a></li> <li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thegraphic.org/contact-us/">Contact Us</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://2186.newstogo.us/editionviewer/default.aspx?Publication=fe78eb70-357a-4e30-9658-0e0ef5c2eba4&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-18389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18389"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://2186.newstogo.us/editionviewer/default.aspx?Publication=fe78eb70-357a-4e30-9658-0e0ef5c2eba4&#038;view=archives">Online Edition Archives</a></li> <li id="menu-item-17807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17807"><a href="https://www.thegraphic.org/obituaries-2/">Obituary Archives</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="/cdn-cgi/l/email-protection#7705181937031f12100516071f1e1459180510" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thegraphic.org" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.thegraphic.org/wp-content/uploads/2016/07/johnson.jpg" data-retina="" alt="The Johnson County Graphic" /><meta itemprop="name" content="The Johnson County Graphic" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thegraphic.org" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div><div id="execphp-2" class="widget widget_execphp pull-right"> <div class="execphpwidget">February 16, 2021</div> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thegraphic.org/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://2186.newstogo.us/editionviewer/default.aspx?Publication=fe78eb70-357a-4e30-9658-0e0ef5c2eba4">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://2186.newstogo.us/editionviewer/default.aspx?Publication=fe78eb70-357a-4e30-9658-0e0ef5c2eba4&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-14517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14517"><a href="#">Submissions</a> <ul class="sub-menu"> <li id="menu-item-14515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14515"><a href="https://www.thegraphic.org/submit-ads/">Submit Ads</a></li> <li id="menu-item-14514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14514"><a href="https://www.thegraphic.org/submit-news/">Submit News</a></li> <li id="menu-item-14516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14516"><a href="https://www.thegraphic.org/submit-sports/">Submit Sports</a></li> <li id="menu-item-14527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14527"><a href="https://www.thegraphic.org/social-forms/">Social Forms</a></li> </ul> </li> <li id="menu-item-19331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19331"><a href="#">Events</a> <ul class="sub-menu"> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.thegraphic.org/event-calendar/">Events Calendar</a></li> <li id="menu-item-14532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14532"><a href="https://www.thegraphic.org/meetings-calendar/">Meetings Calendar</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.thegraphic.org/crossword/">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.thegraphic.org/arkansas-news/">Arkansas News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.thegraphic.org/fort-smith-news/">Fort Smith News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.thegraphic.org/arkansas-razorback-news/">Arkansas Razorback News</a></li> <li id="menu-item-14616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14616"><a href="https://www.thegraphic.org/arkansas-state-university-news/">Arkansas State University News</a></li> <li id="menu-item-15874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15874"><a href="https://www.thegraphic.org/arkansas-tech-university/">Arkansas Tech University</a></li> <li id="menu-item-19332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19332"><a target="_blank" href="https://www.ozarks.edu/">University of the Ozarks</a></li> </ul> </li> <li id="menu-item-14484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14484"><a href="#">Weather</a> <ul class="sub-menu"> <li id="menu-item-14486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14486"><a target="_blank" href="https://www.wunderground.com/weather-forecast/zmw:72830.1.99999">Current Weather</a></li> <li id="menu-item-14485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14485"><a target="_blank" href="https://www.wunderground.com/weather-radar/united-states/ar/clarksville/srx/?lat=35.46749496&#038;lon=-93.47166443&#038;label=Clarksville%2c%20AR">Current Radar</a></li> <li id="menu-item-14487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14487"><a target="_blank" href="https://www.wunderground.com/personal-weather-station/dashboard?ID=KARCLARK14">Weather History</a></li> </ul> </li> <li id="menu-item-14488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14488"><a href="#">Links of Interest</a> <ul class="sub-menu"> <li id="menu-item-14489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14489"><a target="_blank" href="http://www.johnsoncosheriff.com/">Johnson County Sheriff</a></li> <li id="menu-item-14490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14490"><a target="_blank" href="http://www.cpdintra.net/">Clarksville Police Department</a></li> <li id="menu-item-14491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14491"><a target="_blank" href="https://public.coderedweb.com/cne/en-US/624DCBD3A178">CodeRed Sign-up</a></li> <li id="menu-item-14492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14492"><a target="_blank" href="http://www.idrivearkansas.com/">State Traffic Map</a></li> <li id="menu-item-14493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14493"><a target="_blank" href="https://translate.google.com/">Translator</a></li> <li id="menu-item-14495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14495"><a href="#">State Government</a> <ul class="sub-menu"> <li id="menu-item-14496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14496"><a target="_blank" href="http://governor.arkansas.gov/">Governor</a></li> <li id="menu-item-14497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14497"><a target="_blank" href="http://www.arkansashouse.org/">House</a></li> <li id="menu-item-14498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14498"><a target="_blank" href="http://www.arkleg.state.ar.us/assembly/2015/2016F/Pages/Home.aspx">General Assembly</a></li> <li id="menu-item-14499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14499"><a target="_blank" href="http://www.arkansas.com/">Parks and Tourism</a></li> <li id="menu-item-14500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14500"><a target="_blank" href="https://www.ark.org/arstar/index.php">Vehicle License</a></li> </ul> </li> <li id="menu-item-14501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14501"><a href="#">Federal Government</a> <ul class="sub-menu"> <li id="menu-item-14502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14502"><a target="_blank" href="http://gao.gov/fraudnet">Report Government Fraud</a></li> <li id="menu-item-14503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14503"><a target="_blank" href="https://www.whitehouse.gov/">Email &#038; White House Tour</a></li> <li id="menu-item-14504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14504"><a target="_blank" href="http://www.senate.gov/index.htm">Email Most US Senators</a></li> <li id="menu-item-14505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14505"><a target="_blank" href="http://www.house.gov/">Email Most US Representatives</a></li> <li id="menu-item-14506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14506"><a target="_blank" href="http://lib.lsu.edu/collections/govdocs">US Federal Agencies</a></li> <li id="menu-item-14507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14507"><a target="_blank" href="https://www.congress.gov//">US House and Senate Bills</a></li> </ul> </li> <li id="menu-item-14531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14531"><a href="https://www.thegraphic.org/meetings-calendar/">Meetings Calendar</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thegraphic.org/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-277718 post type-post status-publish format-standard hentry category-breaking-news" id="fl-post-277718" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> What type of advertising do you like the least? </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thegraphic.org/author/editor/" itemprop="url"><span itemprop="name">Ron</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-02-16">February 16, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thegraphic.org/2021/02/16/277718/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>What type of advertising do you like the least?</p> <p>TV<br /> Radio</p> <p>Newspaper</p> <p>Internet</p> <p>Direct Mail</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thegraphic.org/2021/02/16/277718/" data-a2a-title="What type of advertising do you like the least?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thegraphic.org%2F2021%2F02%2F16%2F277718%2F&amp;linkname=What%20type%20of%20advertising%20do%20you%20like%20the%20least%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thegraphic.org%2F2021%2F02%2F16%2F277718%2F&amp;linkname=What%20type%20of%20advertising%20do%20you%20like%20the%20least%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thegraphic.org/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thegraphic.org/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='277718' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/16/277718/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegraphic.org/2021/02/16/last-weeks-poll-results/" rel="bookmark" title="Click To See Last weeks poll results"> <img width="300" height="300" src="https://www.thegraphic.org/wp-content/uploads/2016/08/Weekly-Poll-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.thegraphic.org/wp-content/uploads/2016/08/Weekly-Poll-300x300.jpg 300w, https://www.thegraphic.org/wp-content/uploads/2016/08/Weekly-Poll-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegraphic.org/2021/02/16/last-weeks-poll-results/" rel="bookmark" title="Click To See Last weeks poll results">Click To See Last weeks poll results</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 16, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegraphic.org/2021/02/16/last-weeks-poll-results/#comments">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegraphic.org/2021/02/16/the-graphic-classified-ads-are-now-online/" rel="bookmark" title="The Graphic Classified Ads Are Now Online. Classified Ad Deadline is 3 P.M. Friday."> <img width="300" height="300" src="https://www.thegraphic.org/wp-content/uploads/2017/07/Graphic-Classified-Ads-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.thegraphic.org/wp-content/uploads/2017/07/Graphic-Classified-Ads-300x300.jpg 300w, https://www.thegraphic.org/wp-content/uploads/2017/07/Graphic-Classified-Ads-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegraphic.org/2021/02/16/the-graphic-classified-ads-are-now-online/" rel="bookmark" title="The Graphic Classified Ads Are Now Online. Classified Ad Deadline is 3 P.M. Friday.">The Graphic Classified Ads Are Now Online. Classified Ad Deadline is 3 P.M. Friday.</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 16, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegraphic.org/2020/03/11/office-closed-march16-27/" rel="bookmark" title="To reduce health risks to our employees, The Graphic Office Is Closed until further notice . To contact our office please call 479-754-2005 or email us at news@thegraphic.org"> <img width="150" height="150" src="https://www.thegraphic.org/wp-content/uploads/2016/07/5-Breaking-News-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegraphic.org/2020/03/11/office-closed-march16-27/" rel="bookmark" title="To reduce health risks to our employees, The Graphic Office Is Closed until further notice . To contact our office please call 479-754-2005 or email us at news@thegraphic.org">To reduce health risks to our employees, The Graphic Office Is Closed until further notice . To contact our office please call 479-754-2005 or email us at <span class="__cf_email__" data-cfemail="59373c2e2a192d313c3e2b382931303a77362b3e">[email&#160;protected]</span></a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 11, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegraphic.org/2020/03/11/office-closed-march16-27/#comments">2 Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1114" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.thegraphic.org/wp-content/uploads/2016/07/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.thegraphic.org/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.thegraphic.org/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"> <div id="fb-root"></div>  <div class="fb-page" data-href="" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Johnson County Graphic</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.thegraphic.org/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thegraphic.org/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://2186.newstogo.us/editionviewer/default.aspx?Publication=fe78eb70-357a-4e30-9658-0e0ef5c2eba4">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://2186.newstogo.us/editionviewer/default.aspx?Publication=fe78eb70-357a-4e30-9658-0e0ef5c2eba4&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://2186.newstogo.us/editionviewer/default.aspx?Publication=fe78eb70-357a-4e30-9658-0e0ef5c2eba4&#038;view=archives">Online Edition Archives</a></li> <li id="menu-item-17808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17808"><a href="https://www.thegraphic.org/obituaries-2/">Obituary Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thegraphic.org/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thegraphic.org/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thegraphic.org/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thegraphic.org/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thegraphic.org/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thegraphic.org/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thegraphic.org/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thegraphic.org/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thegraphic.org/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thegraphic.org/event-calendar/">Event Calendar</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.thegraphic.org/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.60709119 sec
Time to load cache: 0.30876708
Cache file created on: 2021-02-16T16:34:26+00:00
Current time: 2021-02-16T16:50:32+00:00
-->